Access to MyCase
Incident Report for MyCase - Public
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 17:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2022 - 16:19 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2022 - 15:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Calendar syncing will continue to be unavailable in some instances.
Posted Aug 16, 2022 - 13:48 PDT
Update
We continue to work on a fix for this issue. In the meantime calendar syncing has been temporarily disabled for some firms in MyCase.
Posted Aug 16, 2022 - 12:49 PDT
Update
We are continuing to work on a fix for this issue. In the meantime calendar syncing has been temporarily disabled for some firms in MyCase.
Posted Aug 16, 2022 - 11:27 PDT
Update
We are continuing to explore a fix for this issue. In the meantime calendar syncing has been temporarily disabled for some firms using MyCase.
Posted Aug 16, 2022 - 10:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2022 - 10:00 PDT
Investigating
We are currently investigating this issue.
Posted Aug 16, 2022 - 09:53 PDT
This incident affected: MyCase.