Uploading PDF Documents
Incident Report for MyCase - Public
Resolved
Thank you for your patience as our team worked to fix this issue. The incident has been resolved!
Posted Jun 08, 2023 - 09:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2023 - 08:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2023 - 08:04 PDT
Investigating
We are aware of an issue regarding uploading PDF documents to MyCase. Our engineers are investigating this instance, and we will have an update released as soon as possible. Please note that some users have found success in adding PDF documents by selecting Add > Document rather than dragging and dropping.
Posted Jun 08, 2023 - 07:51 PDT
This incident affected: MyCase.