Document service offline
Incident Report for MyCase - Public
Resolved
This incident has been resolved and document functionality is back to normal for documents uploaded before or after the incident period. Documents uploaded during the service outage period may not load properly and need to be re-uploaded.
Posted Apr 17, 2024 - 05:33 PDT
Update
We are continuing to implement the fix for this issue.
Posted Apr 16, 2024 - 15:46 PDT
Update
The database update is 70% complete but based on current progress it is now estimated to finish later this evening. Our goal is to have normal functionality again by tomorrow morning. We thank you for your patience and will continue to provide updates as new information is available.
Posted Apr 16, 2024 - 09:53 PDT
Update
We are continuing to implement the fix for this issue.
Posted Apr 16, 2024 - 08:31 PDT
Update
The update is ongoing and based on the current rate of progress we estimate it will be completed by early Tuesday afternoon.
Posted Apr 15, 2024 - 21:42 PDT
Update
The update is in progress and will continue overnight to fix this issue
Posted Apr 15, 2024 - 14:30 PDT
Update
The identified solution will require an overnight database update so we expect to have this issue fully resolved by tomorrow morning.
We apologize for the inconvenience this may cause today and thank you for your patience as we work through this.
Posted Apr 15, 2024 - 13:16 PDT
Identified
New documents are failing to upload. Existing documents are still being returned as expected.
We have identified the issue and are working on a fix to the database to resolve it as soon as possible.
Posted Apr 15, 2024 - 12:25 PDT
This incident affected: MyCase.