LawPay Service Interruption
Incident Report for MyCase - Public
Resolved
This incident has been resolved.
Posted May 31, 2024 - 14:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2024 - 14:33 PDT
Update
We are identifying additional solutions and will continue to implement and monitor until the issue is fully resolved.
Posted May 31, 2024 - 13:51 PDT
Identified
We continue to see degraded performance that may cause intermittent slowness or 500 errors. We are continuing to work on the resolution.
Posted May 31, 2024 - 12:35 PDT
Update
The fix has resolved the primary issues and we are continuing to monitor to ensure full resolution.
Posted May 31, 2024 - 12:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2024 - 11:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2024 - 10:52 PDT
Investigating
We are currently investigating a service interruption with LawPay Payments. This may affect your ability to record payments in MyCase if you are using the LawPay integration. We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes.
Posted May 31, 2024 - 10:49 PDT
This incident affected: Integrations.